DPD Global Downtime
Incident Report for nShift - Webshipper
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 16:05 CEST
Monitoring
A hotfix has been deployed and we are monitoring the results.
Posted Oct 12, 2023 - 14:22 CEST
Investigating
The DPD Global integration is currently experiencing issues resulting in downtime.

We are investigating and working on resolving this with the carrier ASAP.
Posted Oct 12, 2023 - 12:56 CEST
This incident affected: External Carrier Status.