Issues with GLS' API, send.gls.dk and YourGLS
Incident Report for nShift - Webshipper
Resolved
This incident has been resolved.
Posted May 16, 2022 - 17:11 CEST
Identified
Issues with GLS' API, send.gls.dk and YourGLS
16.05.2022
GLS API, send.gls.dk and YourGLS are not working correctly at the moment. It means some may not be able to create or buy a label.
YourGLS are working on the issues.

Please wait a while with your shipment and try again later.

Details here: https://it.gls.dk/index-en.html
Posted May 16, 2022 - 14:20 CEST
This incident affected: External Carrier Status.