LinkLogistcs - Carrier incident

Incident Report for nShift - Webshipper

Resolved

Linklogitics has solved the incident on their side.
Posted Oct 30, 2025 - 08:34 CET

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 21:41 CET

Investigating

linklogistics carrier issue with the checkout on the webshipper, resulting for delivery methods not showin up in checkout.
Posted Oct 29, 2025 - 21:39 CET
This incident affected: External Carrier Status.