Danske Fragtmænd API not respoding

Incident Report for nShift - Webshipper

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 15:35 CET

Monitoring

Danske Fragtmænd API had issues and was not respoding to calls. We received the confirmation from the carrier that they have solved the issues on their side, but we can still see some issues in Webshipper. We are currently monitoring if it's resolved.
Posted Mar 17, 2026 - 15:10 CET
This incident affected: External Carrier Status.