Infrastructure issues under investigations

Incident Report for nShift - Webshipper

Postmortem

Follow this page for the postmortem updates:

https://status.nshiftportal.com/incidents/hwdmk2xq4tm7

Posted Jul 23, 2024 - 13:28 CEST

Resolved

This incident has been resolved.
Posted Jul 19, 2024 - 14:52 CEST

Update

Recovery is still in progress for the affected carriers. They are partially working but some more configuration is needed.
Posted Jul 19, 2024 - 14:20 CEST

Update

We are still working on the issue.
Posted Jul 19, 2024 - 11:33 CEST

Monitoring

A workaround for the issue has been identified by CrowdStrike.
We are working with AWS to try to apply this fix across our systems.

This will take some time as we have to go through each machine for the fix, will return with a timeline.
Posted Jul 19, 2024 - 10:02 CEST

Identified

We have identified that our infrastructure have been affected with downtime due to issues with a 3rd party tool Security Tool Crowdstrike.
We have identified a workaround to disable Crowdstrike that we are trying to apply on our production environment.

Crowdstrike themselves have also just announced they are working on the problem.
Posted Jul 19, 2024 - 08:31 CEST
This incident affected: Other.