Performance degradation
Incident Report for nShift - Webshipper
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 10:12 CET
Investigating
Several functions within Webshipper are experiencing unresponsive performance or are not functioning as intended.

Our team is currently investigating these issues.

Areas that are affected:

Shipment history
Bulk print
Prints
API
Order import
Posted Feb 28, 2024 - 09:49 CET
This incident affected: Platform Version 2 (API, Frontend, Print).