Carrier communication issues

Incident Report for nShift - Webshipper

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 13:42 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2025 - 12:10 CEST

Investigating

We are experiencing disruptions on several carriers with the error "The communication with the carrier's web service took too long and was intrerupted. We are investigating at the moment.
Posted Jul 30, 2025 - 11:54 CEST
This incident affected: Other.