Bring's API not returning Pickup Points

Incident Report for nShift - Webshipper

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 12:31 CET

Monitoring

The issue has been fixed on Bring side and they are monitoring.
Posted Feb 25, 2026 - 11:23 CET

Identified

Bring is currently having issues with their API not returning Pickup points. For more details, check Bring's webpage for status: https://status.bring.systems/
Posted Feb 25, 2026 - 09:39 CET
This incident affected: External Carrier Status.