Ongoing issue with DSV (GLS shipments)

Incident Report for nShift - Webshipper

Resolved

The issue affecting shipments via DSV has now been resolved.

DSV has confirmed that their rate calculation system is functioning again, and bookings are being processed as expected.

If you previously experienced errors, you should now be able to proceed with bookings normally.
Posted Apr 29, 2026 - 09:54 CEST

Identified

We are currently experiencing an issue affecting shipments booked via DSV (including GLS services), where bookings may fail with an error during processing.

DSV has confirmed they are experiencing issues with their rate calculation (service quote) system.

- DSV is aware of the issue and actively investigating
- No confirmed ETA yet, though initial indications suggest a resolution may be possible within the next hours
- If you encounter this issue, we recommend retrying later
- For urgent shipments, please contact DSV directly for guidance
Posted Apr 28, 2026 - 12:47 CEST
This incident affected: External Carrier Status.