DSV Express API token validation fails
Incident Report for nShift - Webshipper
Resolved
Everything is confirmed fully operational again.

If any questions regarding the incident, please contact DSV EXPRESS for further details.
Posted Aug 15, 2022 - 12:16 CEST
Identified
DSV EXPRESS is currently experiencing downtime on API integrations.
Their API team is working as fast as possible to implement a fix.
Posted Aug 15, 2022 - 09:37 CEST
Investigating
Shipments with DSV Express are currently getting errors on the validation of API tokens.

We are currently investigating this issue with DSV EXPRESS
Posted Aug 15, 2022 - 09:21 CEST
This incident affected: External Carrier Status.