Carrier communication issues affecting shipment creation

Incident Report for nShift - Webshipper

Resolved

This incident has been resolved.
Posted Sep 21, 2026 - 15:05 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2026 - 13:45 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 21, 2026 - 12:50 CEST

Investigating

We are currently investigating an issue affecting communication with several carriers, which may impact shipment creation in Webshipper. We are actively working on a resolution and will share updates as soon as they're available.
Posted Sep 21, 2026 - 11:57 CEST
This incident affected: Other.