GLS Slow API response time
Incident Report for Webshipper
Resolved
Posted Sep 23, 2021 - 08:48 CEST
Monitoring
GLS is currently experiencing slow response time. This affects all customers using YourGLS and GLS Unibox but also PakkeCenterNord and Coolrunner.
Contact GLS for further details if you are experiencing continued issues.
Posted Sep 22, 2021 - 17:22 CEST
This incident affected: External Carrier Status.