DAO Downtime
Incident Report for nShift - Webshipper
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 14:56 CEST
Monitoring
We have received information that the issue at DAO, has been solved. It is possible to book shipment again. We will monitor the service for the time being.
Posted Aug 04, 2021 - 13:55 CEST
Investigating
DAO is currently expecting downtime - contact DAO for further details.
Posted Aug 04, 2021 - 13:15 CEST
This incident affected: External Carrier Status.