BRING Downtime
Incident Report for Webshipper
Resolved
This incident is considered resolved as shipments are confirmed operation and as normal.
Posted Sep 23, 2021 - 14:47 CEST
Update
Update: The issue has been located. Bring has started redirecting to a different URL in the API.
We're adding a quick fix to accommodate Bring's changes. We expect it to be working within the next 30 minutes.
Posted Sep 23, 2021 - 14:03 CEST
Identified
Bring is currently experiencing downtime.
Are you unable to create shipments with BRING then please wait a while and try again later.
If the problem persists, contact Bring for further details.
Posted Sep 23, 2021 - 09:57 CEST
This incident affected: External Carrier Status.