Cloudfare API services issues affecting support tools and Shopify

Incident Report for nShift - Webshipper

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:50 CET

Monitoring

Our support tool and Shopify are running again. We apologize for any delays in responses.
Posted Dec 05, 2025 - 10:26 CET

Investigating

We are seeing some downtime on some of our internal support tools.
This may cause some delays in our handling of support requests.

The incident does not affect Webshippers core platforms - but it may affect external systems like Shopify and carriers.

The issues is related to recent status messages posted by Cloudflare.
For more information, please see their status page at https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 10:13 CET
This incident affected: External Order Channel Status and Other.