PostNord
Incident Report for nShift - Webshipper
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 15:09 CET
Update
PostNord API team has located the issue and is currently working on implementing a fix for all customers.
Posted Jan 21, 2022 - 12:13 CET
Identified
PostNord DK is returning an error on shipments. The issue is being investigated.
Posted Jan 20, 2022 - 16:46 CET
This incident affected: External Carrier Status.